contador
Skip to content

يؤثر عيب أمان Java الجديد على مليار مستخدم

تم اكتشاف ثغرة أمنية جديدة في جافا ، مما قد يعرض مليارات من مستخدمي الإنترنت للخطر. يسمح الخلل ، الذي حددته شركة أمنية بولندية ، بتنفيذ تعليمات برمجية ضارة والوصول إلى الأجهزة المتأثرة بالمشكلة والتحكم فيها.

وفقًا للمعلومات التي قدمتها الشركة ، والتي حذرت Oracle بالفعل ، تتأثر جميع إصدارات جهاز Java الظاهري ، بما في ذلك أحدثها ، بالمشكلة. وبالتالي ، فإن أي مستخدم مثبت عليه Java ، بغض النظر عن نظام التشغيل الذي يستخدمه ، معرض للخطر.

تذكر أنه قبل بضعة أسابيع فقط ، تم تحديد عيب آخر في جافا ، في ذلك الوقت يؤثر فقط على الإصدار 1.7 من الجهاز الظاهري ، مما دفع شركات الأمن إلى التوصية بإزالة المكون الإضافي. تم تصحيح هذا الخلل بالفعل من قبل Oracle ، والتي أشارت أيضًا إلى شركة الأمان التي أبلغت عن المشكلة الجديدة أنها تعمل على حل للخلل الجديد. قالت الشركة المصنعة أنه يجب تضمين الإصلاح في الإصدار التالي من الإصلاحات ، المقرر إجراؤه في منتصف أكتوبر فقط.

إن الكشف العلني عن الخلل من قبل شركة الأمن البولندية سيكون بالضبط طريقة للضغط على Oracle للعمل بسرعة لتصحيح الخلل ، ولكن هذا ما حدث أيضًا ، تضمن المنظمة ، لأن المشكلة لم يتم استكشافها بعد ، وبالتالي – على الرغم من أنها قد تكون أكثر خطورة من سابقتها – خطر المستخدمين الآن أقل.

اكتشف آدم جودياك ، المؤسس والرئيس التنفيذي لشركة Security Explorations ، عيوبًا أخرى في جافا في الماضي. في وقت سابق من هذا العام حدد حوالي اثني عشر. علاوة على ذلك ، فقد تم تطوير هذه الثغرات من خلال مجموعة الثغرات التي أدت إلى الهجمات التي تم الإبلاغ عنها في أغسطس.