contador
Skip to content

لم تعد تطبيقات Google تدعم Internet Explorer 8 في نوفمبر

أفادت الشركة من مدونتها أن Google لن تضمن دعم Internet Explorer 8 اعتبارًا من 15 نوفمبر. تم تحديث المتصفح الذي طوره مالك Windows في 26 أكتوبر ، حيث سيدخل الإصدار 10. بعد أيام من سريان قرار عملاق الإنترنت.

يوضح Google أنه “من ذلك التاريخ فصاعدًا ، سيرى المستخدمون الذين يصلون إلى خدمات Google Apps باستخدام Internet Explorer رسالة توصي بترقية المتصفح”.

يميل مستخدمو Windows XP إلى أن يكونوا الأكثر تأثراً بالقرار ، حيث أن أحدث إصدار من Internet Explorer متوافق مع هذا الإصدار من نظام التشغيل هو 8. لا يدعم الإصدار XP IE 9 أو IE 10 المستقبلي من قبل XP. .

من ناحية أخرى ، اتخذت Google نفسها بالفعل قرارًا مطابقًا للقرار الذي تستعد الآن لاتخاذه ، بشأن IE6 و IE7 ، والتي لم تعد أيضًا مضمونة للدعم لعالم Google Apps.

تنص سياسة الشركة المتعلقة بالمتصفحات – والتي تنطبق أيضًا على الشركات المصنعة الأخرى – على الدعم فقط لأحدث إصدارات المنتجات ، والتي تتجسد بشكل عام في التوافق مع أحدث إصدار من المتصفح ومع الإصدار الذي تم إطلاقه من قبل من ذلك.

تتضمن تطبيقات Google منتجات مثل Gmail و Drive والتقويم وغيرها ، والتي بعد الإجراء محدودة أو يستحيل استخدامها لأولئك الذين يستخدمون XP.

مكتوب بموجب الاتفاقية الإرشادية الجديدة

كريستينا أ. فيريرا

ملاحظة تحريرية: تم تصحيح خطأ مطبعي في الفقرة الثانية.