contador
Skip to content

في عام 2017 ، لن يكون WhatsApp متوافقًا مع الإصدارات الأقدم من iOS

بقدر نظام التشغيل iOS هو نظام المحمول أعلى معدل تحديث بين مستخدميها (في هذا الصدد ، لا يزال Android يعاني الكثير من التجزئة) ، لا يزال هناك جزء لا يقوم بتحديث أجهزته بعد الآن ، إما لأنه يفضل الحفاظ على استقرار معين (لا تعمل الأنظمة الجديدة على الأجهزة القديمة دائمًا بشكل مثالي) ، أو بسبب لديه جهاز iPhone أو iPad لم يعد يتلقى التحديثات.

على أي حال ، أولئك الذين لا يزال لديهم نظام iOS قديم جدًا قد يواجهون مشاكل في استخدام ال WhatsApp، وهو حاليًا تطبيق المراسلة الأكثر شيوعًا في بلدنا.

المبرر هو أنه لا يمكنك تطوير الإمكانات الكاملة للتطبيقات إذا كان المطورون ملزمين دائمًا بالحفاظ على التوافق مع الأنظمة القديمة. هذا يجعل من المستحيل تنفيذ ميزات أكثر حداثة ، بالإضافة إلى جعل الشفرة أكبر مما يمكن أن يكون ، مما يجعل التطبيق كبيرًا وغير حاد وغير معرض للخطأ.

بالإضافة إلى الأنظمة الأساسية الأخرى (Android 2.1 و 2.2 ، Windows Phone 7) ، سيتوقف WhatsApp قريبًا عن العمل على جميع الأجهزة التي تعمل iOS 6 أو في وقت سابق. وهذا هو بالتأكيد نهاية الخط المحاربين الذين لا يزالون يستخدمون اي فون 3GS. ستظل النماذج من iPhone 4 قادرة على استخدام التطبيق ، طالما أنها على الأقل iOS 7.

سيتم التغيير في أواخر ديسمبر. لذلك إذا كنت تحب WhatsApp حقًا ولديك 3GS ، فربما حان الوقت للتفكير في هاتف ذكي جديد كهدية عيد الميلاد.

المصدر: DailyMail